:: Board index  :: Feed  :: Clan Rules  :: Clan Ranks  :: Join Us  :: About Us  :: Donate  ::  Register ::  FAQ ::  Search :: Login ::  Cw Channel ::  Discord Invite :: 



All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Sun Nov 14, 2010 1:54 pm    Post subject: 1st Build + Bad luck = one sad gamer
Reply with quote
Cw Lance Corporal
Cw Lance Corporal
User avatar
Offline
Joined: Tue Oct 06, 2009 8:54 pm
Posts: 44
Location: Ohio, USA
Well, I am building a PC with a help of Elite Alien, and another repair shop. He said he had it going but now says the GPU is now screwed up.. Now Elite Alien knows ive already sent in a RMA on newegg.com just weeks ago, and now I can not send a new RMA since its over 30 days.. Any Ideas on how I can somewhat recover or has that ship sailed? :(

_________________
Image


Top
 Profile  
PostPosted: Thu Nov 18, 2010 2:08 pm    Post subject: Re: 1st Build + Bad luck = one sad gamer
Reply with quote
Cw Lance Corporal
Cw Lance Corporal
User avatar
Offline
Joined: Tue Oct 06, 2009 8:54 pm
Posts: 44
Location: Ohio, USA
Well after about 2 weeks of living hell, the repair guy was able to save most of the PC, (perhaps this isnt my fortte.)

Manufacturer: Me
Processor: AMD Phenom(tm) II X4 945 Processor (4 CPUs), ~3.0GHz
Memory: 4096MB RAM
Hard Drive: 107 GB
Video Card: ATI Radeon HD 5800 Series
Monitor: Dell SP2208WFP
Sound Card: Digital Audio (HDMI) (2- High Definition Audio Device)
Speakers/Headphones: Creative SB X-FI /Creative Fatal1ty Professional Series Gaming Headset
Keyboard: USB Root Hub
Mouse: USB Root Hub
Mouse Surface: A Special Wish Inc Mouse Pad
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_gdr.100618-1621)
Motherboard: MSI 870A-G54 AM3 AMD 870 SATA 6Gb/s USB 3.0 ATX AMD Motherboard
Computer Case: Antec Nine Hundred Black Steel ATX Mid Tower Computer Case

_________________
Image


Last edited by CloakedNavie on Thu Apr 28, 2011 9:39 am, edited 1 time in total.

Top
 Profile  
PostPosted: Thu Nov 18, 2010 5:37 pm    Post subject: Re: 1st Build + Bad luck = one sad gamer
Reply with quote
User avatar
Offline
Joined: Sat Oct 03, 2009 7:59 pm
Posts: 71
I see you switched out of your "Broken" motherboard?

_________________
Image


Top
 Profile  
PostPosted: Thu Nov 18, 2010 7:35 pm    Post subject: Re: 1st Build + Bad luck = one sad gamer
Reply with quote
Cw Founder
Cw Founder
User avatar
Offline
Joined: Sat Nov 12, 2005 7:35 pm
Posts: 782
Location: USA, GA
Wait just a minute. 107GB HDD, what the hell did you install on that PC? Better yet, what did he install? You had a 1TB HDD I though?

_________________
Image


Top
 Profile  
PostPosted: Thu Nov 18, 2010 8:41 pm    Post subject: Re: 1st Build + Bad luck = one sad gamer
Reply with quote
Cw Lance Corporal
Cw Lance Corporal
User avatar
Offline
Joined: Tue Oct 06, 2009 8:54 pm
Posts: 44
Location: Ohio, USA
I havnt installed much at all tbh I have Left 4 Dead, MW2,Saints Row 2, DemiGod. I think thats all.

_________________
Image


Top
 Profile  
PostPosted: Thu Nov 18, 2010 8:51 pm    Post subject: Re: 1st Build + Bad luck = one sad gamer
Reply with quote
Cw Founder
Cw Founder
User avatar
Offline
Joined: Sat Nov 12, 2005 7:35 pm
Posts: 782
Location: USA, GA
Then how the heck did you get down to 107GB left on your HDD? Is it you possible read the thing wrong and gave us the amount taken from all the applications installed? Because, 107GB left on your 1TB HDD seems unreasonable.

_________________
Image


Top
 Profile  
PostPosted: Sat Nov 20, 2010 11:28 am    Post subject: Re: 1st Build + Bad luck = one sad gamer
Reply with quote
Cw Lance Corporal
Cw Lance Corporal
User avatar
Offline
Joined: Tue Oct 06, 2009 8:54 pm
Posts: 44
Location: Ohio, USA
You were right about that I am not 100% sure sure but I think its like 800+ GB Left I typed wrong or Xfire isnt seeing my D Drive so only think there is 100 GB left

_________________
Image


Top
 Profile  
PostPosted: Sat Nov 20, 2010 12:34 pm    Post subject: Re: 1st Build + Bad luck = one sad gamer
Reply with quote
Cw Founder
Cw Founder
User avatar
Offline
Joined: Sat Nov 12, 2005 7:35 pm
Posts: 782
Location: USA, GA
Did you change the install path on the installer manually? If you do have it on the D partition now did you make sure to change the other file locations, for example, the screenshots, recordings, et cetera to be stored on the D partition? Due to the sizes of captures and over time the amount of screenshots you have would take a good portion of that C partition. Unless you plan on uploading and then deleting the files right after on each one. Personally I sometimes keep one or two of mine for Photoshop reasons.

_________________
Image


Top
 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group & Clan Warriors © 1995 - 2017